How to use Avery Labels

Step 1: Open Word

Open Microsoft Word if you haven't already. Select the "File" tab.

Step 2: Create New Document

Select the "New" tab.

Step 3: Search Avery

Your Avery Labels will have a number on them that differentiates itself from other Avery Labels. In the search field, type in "Avery" followed by the number of the labels. In the image below, we have search the label "5266". Select the arrow beside the search field to continue.

Step 4: Select Your Template

One or many Avery Templates may appear that match your labels. Select the template you like by double-clicking on the image. Be sure that the one you select matches your labels (sometimes similarly-named labels will appear additionally).

Step 5: Accept License Agreement

If a License Agreement appears for the template, click the "I accept" button.

The Avery template should now appear in Microsoft Word. You may stop at this step if you are comfortable editing the template without additional guidance.


Step 6: Select Table

Make sure the page is selected. Then click the small icon that looks like four-point compass rose to select the entire table.

Step 7: Border Selection

Select the arrow beside the "Borders" icon as shown to bring up the Borders menu.

Step 8: All Borders

Select the option "All Borders" to create borders around each cell of the table in the template.

Step 9: Remove Text

Press the DELETE key to remove all of the text in each cell of the table in the template.

Step 10: Enter Information

Select each cell one at a time and enter in the information you would like to include in each individual cell for printing.

If you would like to print out the lines shown on the labels, you may stop at this step once you have finished entering in all of the information in each cell.


Step 11: Select Table

Once gain, make sure the page is selected. Then click the small icon that looks like four-point compass rose to select the entire table.

Step 12: Border Selection

Select the arrow beside the "Borders" icon as shown to bring up the Borders menu.

Step 13: No Borders

Select the option "No Borders" to remove the borders from each cell of the table in the template.

Step 14: Completed Page

Your page will now have all of the information you would like to have in each cell, without the borders around the cells. At this time, you can print the document if you are satisfied with it.

Back to IT Help Desk